Actualice y proteja sus Servidores de las infecciones de Ransomware. 3 Vulnerabilidades críticas en CPANEL Easyapache.

Especialistas en ciberseguridad reportan el hallazgo de al menos tres vulnerabilidades serias en EasyApache, un script que permite configurar Apache, PHP y Tomcat de forma sencilla desarrollado por cPanel. Acorde al reporte, la explotación exitosa de estas fallas permitiría a los actores de amenazas esquivar las medidas de seguridad en los sistemas afectados para desplegar peligrosos ciberataques.

Continue reading

Netskope Online Community conecta a profesionales de la seguridad en un entorno de debate y conocimiento

La Comunidad Online de Netskope reúne a personas de distintos sectores y áreas de experiencia, que comparten su pasión por la seguridad y por la protección de datos y redes; y que desean aprender y debatir con compañeros expertos.

Continue reading