¡ALERTA! Vulnerabilidad crítica de acceso raíz en dispositivos Cisco. Actualice de inmediato

Publicado por: La Redacción - kfiguereo@juventud.gob.do

Cisco acaba de lanzar un nuevo conjunto de actualizaciones de seguridad para la aplicación IOx del software Cisco IOS. Acorde a especialistas en hacking ético, estas actualizaciones corrigen una vulnerabilidad que, de ser explotada, permitiría a actores de amenazas remotos sin autenticación acceder al sistema operativo huésped (Guest OS) como usuario root.

La falla, identificada como CVE-2019-12648, existe debido a una debilidad en el control de acceso del sistema y cuenta con un puntaje de 9.9/10 en la escala del Common Vulnerability Scoring System (CVSS), lo que la convierte en una falla de seguridad crítica.

La vulnerabilidad afecta principalmente a los enrutadores Cisco 100 Series Connected Grid (CGR 1000), además de los enrutadores Cisco 800 Series Industrial Integrated Services que ejecutan versiones no actualizadas del software Cisco IOS con Guest OS instalado, señalan los especialistas en hacking ético.

En su alerta de seguridad, la compañía señala que: “La falla existe debido a una evaluación incorrecta del control de acceso basado en roles (RBAC) cuando algún usuario con privilegios reducidos solicita acceso a Guest OS, el cual debería estar restringido para los usuarios con privilegios de administrador”. En otras palabras, un actor de amenazas podría explotar la vulnerabilidad para autenticarse en el sistema operativo usando las credenciales de acceso de un usuario sin privilegios.

“La función Guest OS está disponible como parte de una imagen de paquete de IOS que contiene las imágenes de hipervisor, IOS y Guest OS”, añade la alerta de la compañía. “Los clientes que usaron un paquete de imagen del software Cisco IOS para realizar instalaciones iniciales o actualizaciones de software contarán con Guest OS instalado automáticamente”.

Los expertos en hacking ético mencionan que Cisco ya ha lanzado actualizaciones de seguridad para corregir estas fallas. Se recomienda a los clientes que se contacten con el Centro de Asistencia Técnica de Cisco para obtener mayores informes sobre esta vulnerabilidad.

En caso de que existan dudas sobre los dispositivos vulnerables, los administradores de sistemas pueden ingresar el comando show iox host list detail para saber si Guest OS está habilitado en sus dispositivos.

Por el momento no existen métodos alternativos para abordar CVE-2019-12648 funcionales en dispositivos que no puedan ser actualizados rápidamente. No obstante, el punto de acceso usado por los hackers para explotar esta vulnerabilidad puede ser eliminado desinstalando el Guest OS usando el comando guest-os image uninstall, al menos hasta que sea posible parchar los sistemas vulnerables.

Además de esta vulnerabilidad crítica, Cisco publicó informes sobre al menos otras 12 fallas de seguridad adicionales que cuentan con puntajes mínimos de 7.5 en el CVSS. Acorde a especialistas en hacking ético del Instituto Internacional de Seguridad Cibernética (IICS) la compañía ya ha lanzado actualizaciones para corregir todas estas fallas, mitigando completamente el riesgo de explotación.

Fuente: Noticias Seguridad