Vulnerabilidad crítica en WhatsApp para Android: ¡actualiza!

Publicado por: Manuel Abreu Ortiz - social@manuelabreuo.com

Los usuarios con aplicaciones vulnerables podrían recibir una imagen maliciosa que puede provocar la corrupción de la memoria del dispositivo (desbordamiento de búfer).

Solución: 

Actualizar WhatsApp a la versión v2.21.22.7.
Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

El ataque puede realizarse a través de la Red y no requiere ninguna forma de autentificación. El componente vulnerable es Image Blurring Handler. Un ciberdelincuente puede crear y enviar una imagen maliciosa que, por falta de comprobación del código desenfoque cuando se recibe, puede provocar escritura fuera de límites (desbordamiento) del búfer o corrupción de la memoria del dispositivo, con repercusión en la disponibilidad, confidencialidad e integridad de los datos y programas almacenados.

Info – INCIBE

Deja una respuesta

Tu dirección de correo electrónico no será publicada.