Asegure sus contraseñas de enrutadores D-Link y Comba; encuentran vulnerabilidad crítica

Publicado por: La Redacción - kfiguereo@juventud.gob.do

Especialistas en seguridad de aplicaciones web han descubierto una serie de vulnerabilidades en los enrutadores WiFi de D-Link y Comba que, de ser explotadas, podría filtrar las contraseñas de los propietarios. Los investigadores, de la firma de seguridad Trustwave, descubrieron estas cinco fallas, que podrían ser consideradas críticas.

Los expertos descubrieron dos fallas en el firmware de los enrutadores inalámbricos DSL-2875AL y DSL-2877AL de D-Link. La primera vulnerabilidad expone un archivo de configuración que almacena la contraseña del administrador del dispositivo, lo que lo expone a cualquier usuario no autenticado.

“La segunda vulnerabilidad es más bien un descuido de la compañía”, menciona el reporte de los expertos en seguridad de aplicaciones web. En este escenario, el código fuente de la página de inicio de sesión del enrutador expone el nombre del usuario y la contraseña del proveedor de servicios de Internet en texto sin formato. La compañía ya ha lanzado actualizaciones de firmware para los modelos vulnerables.

A pesar de que los investigadores notificaron en tiempo y forma a la compañía sobre estas fallas, D-Link no anunció medida alguna hasta que los expertos expresaron su interés en revelar al público el hallazgo de las vulnerabilidades, esto después de que concluyera el periodo estipulado para que la compañía corrigiera sus fallas. “Aunque la respuesta inicial de D-Link no fue muy alentadora, las vulnerabilidades ya fueron corregidas”, agregaron los expertos.

Por otra parte, los expertos en seguridad de aplicaciones web, liderados por el investigador Simon Kenin, descubrieron tres vulnerabilidades de seguridad en los controladores de acceso AC2400 y AP2600 de Comba. “La primera de estas fallas implica el almacenamiento en texto sin formato de las contraseñas MD5, sólo se requiere la dirección IP de un dispositivo vulnerable para acceder a esta información”, menciona el informe.

Mientras tanto, AP2600 almacena la contraseña hash MD5 tanto en la fuente de la página web de inicio de sesión como en un archivo de configuración, ambos accesibles para cualquiera que conozca la dirección IP del enrutador, aseguran los expertos.

A pesar de que ambas compañías se reservaron el derecho a hacer alguna aclaración sobre estos hallazgos, las actualizaciones para atender estas fallas de seguridad ya se encuentran disponibles. Especialistas en seguridad de aplicaciones web del Instituto Internacional de Seguridad Cibernética (IICS) recomiendan a los administradores de estos dispositivos actualizar a las versiones de software más recientes para mitigar el riesgo de explotación de estas vulnerabilidades.

Fuente: Noticias Seguridad