Cisco: Se detectan más de 60 vulnerabilidades críticas que afectan sus productos

Publicado por: Manuel Abreu Ortiz - social@manuelabreuo.com

Los equipos de seguridad de Cisco corrigieron una vulnerabilidad severa en su solución smart WiFi que habría permitido a los actores de amenazas alterar la contraseña de cualquier usuario afectado. La falla fue corregida como parte del parche más reciente de la compañía, que ABORDA un total de 67 fallas de seguridad en múltiples productos.

Como ya se ha mencionado, la vulnerabilidad más severa reside en Cisco Connected Mobile Experiences (CMX), una solución de software empleada por vendedores minoristas para brindar información empresarial. Este software emplea la infraestructura inalámbrica de Cisco para recopilar una gran cantidad de información sobre los usuarios en tiempo real.

Identificada como CVE-2021-1144, esta falla existe debido a un manejo incorrecto de las verificaciones de autorización para cambiar una contraseña. La falla recibió un puntaje de 8.8/10 en la escala del Common Vulnerability Scoring System (CVSS). La explotación exitosa de la vulnerabilidad requiere que los actores de amenazas tengan control de una cuenta CMX autenticada, aunque esta cuenta no requeriría altos privilegios.

La vulnerabilidad reside en las versiones 10.6.0, 10.6.1 y 10.6.2 de Cisco CMX. Los usuarios deberán actualizar a la versión 10.6.3 y posteriores.

Expertos en seguridad destacan la presencia de otras vulnerabilidades en productos Cisco, por ejemplo CVE-2021-1237, que reside en Cisco AnyConnect Secure Mobility Client para sistemas Windows. Su explotación exitosa permitiría a los hackers maliciosos autenticados con acceso local realizar ataques de inyección de biblioteca de vínculos dinámicos (DLL).

El reporte de Cisco continúa mencionando que 60 de las fallas corregidas residen en la interfaz de administración web de los enrutadores Cisco Small Business RV110W, RV130, RV130W y RV215W. La explotación exitosa de estas vulnerabilidades permitiría a los actores de amenazas ejecutar código arbitrario para que los dispositivos afectados se reinicien de forma inesperada.

Acorde a los expertos, los actores de amenazas podrían explotar estas fallas mediante el envío de solicitudes HTTP especialmente diseñadas al dispositivo afectado: “Un ataque exitoso permitiría a los hackers ejecutar código arbitrario como usuario root, resultando en una condición de denegación de servicio (DoS).

Las cinco vulnerabilidades restantes (CVE-2021-1146CVE-2021-1147CVE-2021-1148CVE-2021-1149 y CVE-2021-1150) residen en los enrutadores Cisco Small Business RV110W, RV130, RV130W y RV215W. Un ataque exitoso permitiría a los hackers autenticados inyectar comandos arbitrarios con altos privilegios en el sistema comprometidos. EFE