WordPress corrige un fallo de seguridad. ¡Actualiza!

Publicado por: Manuel Abreu Ortiz - social@manuelabreuo.com

WordPress ha publicado una actualización de seguridad y mantenimiento que soluciona dos errores y un fallo de seguridad. Se recomienda actualizar a la última versión disponible lo antes posible. 

Solución: 

Se recomienda actualizar WordPress a la versión 5.8.2, que se puede descargar de dos formas:

  • Desde la página oficial del gestor de contenidos.
  • Desde dentro del propio gestor, en el aviso que aparecerá en el panel principal o accediendo al área de administración del sitio, en el menú «Escritorio», «Actualizaciones», y haciendo clic en «Actualiza ahora».

Importante: antes de actualizar en entornos de producción es recomendable realizar pruebas previas en entornos de preproducción y comprobar que todo funciona correctamente tras la actualización.

Instrucciones de actualización

Para saber si existe una actualización de seguridad de WordPress, en primer lugar, deberás acceder al panel de administración del CMS. Por lo general, la ruta es http://MIDOMINIO/wp-admin.

Login WordPress

Una vez que has accedido, podrás comprobar cómo el propio gestor muestra un aviso de versión disponible, situado en la parte superior de la pantalla. En él se detalla la existencia de una nueva versión de WordPress, en este caso, la 5.8.2.

Actualización disponible

Al hacer clic sobre el link «Por favor, actualiza ahora», se mostrará una ventana con todas las actualizaciones pendientes, tanto de la versión de WordPress como de los plugins o temas instalados. Seleccionaremos la opción «Actualizar ahora». Este proceso puede tardar varios minutos, durante los cuales la página se encontrará en modo mantenimiento. Tras este paso se arrancará el proceso de instalación.

Progreso Actualización

Es importante proteger el gestor de contenidos para evitar que sea vulnerable. Sigue esta checklist para evitar posibles ataques de ciberdelincuentes, algunos de ellos explicados en casos reales:

La versión 5.8.2 soluciona un fallo de seguridad en ca-bundle.crt, el cual contiene el certificado DST Root CA X3 expedido por LetsEncrypt caducado¸ pero el navegador mostraba que este certificado SSL era válido.

Info – INCIBE